Recent Posts

Pages: [1] 2 3 4 5 6 ... 10
1
Technical Support / Re: connecting to host
« Last post by RACERX403 on June 13, 2019, 08:08:02 PM »
Yes, I am seeing the same behavior with the 256K stream as well. Not working.
2
Technical Support / Re: connecting to host
« Last post by clubman on June 13, 2019, 05:33:17 PM »
well the site was down for a short time today it is now back up but only the web player is working for me the 256k one says connecting to host
3
Technical Support / Re: connecting to host
« Last post by clubman on June 13, 2019, 12:01:40 PM »
yes it is still fine and i have been listening everyday :)
4
Technical Support / Re: connecting to host
« Last post by RACERX403 on June 10, 2019, 01:57:47 PM »
What are you experiencing today? Still functioning or same intermittent issues?
5
Technical Support / Re: connecting to host
« Last post by clubman on June 09, 2019, 09:23:53 PM »
yes both of them were not working its been happening for a few days now but i just checked and it is now working again :)
6
Technical Support / Re: connecting to host
« Last post by RACERX403 on June 09, 2019, 04:42:35 PM »
How are you trying to connect? Are you trying to use the web page interface or the 256K link at the top of the page? Both are working for me at the moment.
7
Technical Support / connecting to host
« Last post by clubman on June 09, 2019, 07:49:05 AM »
i have been trying to listen but everytime i try all it says is connecting to host and never does anything anyone else having this issue ?
8
Off Topic Discussion / Re: fortnite aimbot download
« Last post by RACERX403 on December 21, 2018, 04:35:39 PM »
Hello Stevenlip and welcome.
9
Off Topic Discussion / digitalgunfire.com
« Last post by Stevenlip on December 20, 2018, 09:31:36 AM »
hi all
10
Advertising / Re: Some of my music with my band Nine Grey Days
« Last post by Hawkeyex on September 25, 2018, 03:32:58 AM »
This is a suggestion. And challengingly I think about it.
Pages: [1] 2 3 4 5 6 ... 10