Author Topic: xmms command line to play?  (Read 8327 times)

Offline brewer1

  • Digital Grunt
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
xmms command line to play?
« on: December 03, 2007, 02:09:49 PM »
I tried:

xmms http://digitalgunfire.com/playlist.pls

But it didn't work.  Anyone know what I should use instead, or have a suggestion for a better/recommended Linux player for listening?

Thanks,

Bru

Offline brewer1

  • Digital Grunt
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: xmms command line to play?
« Reply #1 on: December 03, 2007, 03:18:37 PM »
Nevermind...I'm an idiot.  I just used one of the lines that was in the playlist file as an arg and got it to play fine. 

Nothing to see here. Move along.

-Bru

Offline koggen

  • Bandwidth Donator
  • SUBSCRIBER
  • Cybernetic Soldier
  • ******
  • Posts: 254
  • Karma: 31
    • View Profile
    • Digital Gunfire
Re: xmms command line to play?
« Reply #2 on: December 03, 2007, 03:44:38 PM »
No problem. Happens all the time ... ;)

And welcome to the Digital Gunfire forum!

Offline InViSiGoth

  • Digital Grunt
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Re: xmms command line to play?
« Reply #3 on: January 19, 2008, 04:20:23 PM »
This is a stupid question, but is there a way to see the song and artist that's currently playing?

Offline Shirow

  • Administrator
  • Electronic Colossus
  • *****
  • Posts: 1859
  • Karma: 42
  • Yup.
    • View Profile
    • http://www.digitalgunfire.com
Re: xmms command line to play?
« Reply #4 on: January 20, 2008, 06:47:31 AM »
in xmms?
Simon "Shirow" Westlake
- www.digitalgunfire.com

Offline swampfeotus

  • Cybernetic Soldier
  • *****
  • Posts: 277
  • Karma: 28
    • View Profile
    • http://www.swampfeotus.org
Re: xmms command line to play?
« Reply #5 on: January 21, 2008, 05:08:35 AM »
if its in xmms, and the settings havent changed (unlikely considering 1 update in like 15 years), then in preferences theres a checkbox you have to select to show the current artist-song. Who knows why its not enabled by default.

I havent used xmms for years so youll have to poke around till you find it.

 

anything