Author Topic: Server migrated  (Read 13227 times)

Offline Shirow

  • Administrator
  • Electronic Colossus
  • *****
  • Posts: 1859
  • Karma: 42
  • Yup.
    • View Profile
    • http://www.digitalgunfire.com
Server migrated
« on: May 01, 2009, 11:03:01 AM »
I have moved the site and streams over to the new server. PLEASE let me know if you notice any issues!
Simon "Shirow" Westlake
- www.digitalgunfire.com

Offline Page

  • Cybernetic Grunt
  • ****
  • Posts: 140
  • Karma: 4
    • View Profile
    • http://www.cdpage.deviantart.com
Re: Server migrated
« Reply #1 on: May 01, 2009, 01:03:01 PM »
The home page had some errors on it and the music was not updating at around 2:30pm EST, and i couldnt' get into the forum... but all seems fine now.

 

Offline Sylem X

  • SUBSCRIBER
  • Cybernetic Soldier
  • ******
  • Posts: 254
  • Karma: 5
    • View Profile
    • Forethought
Re: Server migrated
« Reply #2 on: May 01, 2009, 01:45:00 PM »
When I go to the home page, I get this error at the top of the screen:

Notice: SSI.php was unable to load a session! This may cause problems with logout and other functions - please make sure SSI.php is included before *anything* else in all your scripts! in /home/simon/www/digitalgunfire.com/forum/SSI.php on line 166
--SMX

Offline Make Tea Not War

  • Cybernetic Grunt
  • ****
  • Posts: 172
  • Karma: 0
  • Nipples are made 2 be pierced!
    • View Profile
Re: Server migrated
« Reply #3 on: May 01, 2009, 01:54:05 PM »
me 2....
I was struck by lighting
Walkin' down the street
I was hit by something last night in my sleep
It's a dead man's party
Who could ask for more
Everybody's comin', leave your body at the door

Offline Page

  • Cybernetic Grunt
  • ****
  • Posts: 140
  • Karma: 4
    • View Profile
    • http://www.cdpage.deviantart.com
Re: Server migrated
« Reply #4 on: May 01, 2009, 02:11:30 PM »
is it jsut me or is the NOW playing and last tracks not working quite right either?

and yea that was the error i got too... but it seems to be gone now

Offline Shirow

  • Administrator
  • Electronic Colossus
  • *****
  • Posts: 1859
  • Karma: 42
  • Yup.
    • View Profile
    • http://www.digitalgunfire.com
Re: Server migrated
« Reply #5 on: May 01, 2009, 02:46:28 PM »
Yeah, the now playing stuff will update correctly shortly. There are two relay sources running (old and new site) and not all the streams are moved over yet.
Simon "Shirow" Westlake
- www.digitalgunfire.com

Offline Jib

  • SUBSCRIBER
  • Cybernetic Soldier
  • ******
  • Posts: 246
  • Karma: 4
    • View Profile
Re: Server migrated
« Reply #6 on: May 01, 2009, 03:15:21 PM »
I'm not having much luck with the subscriber stream.  Is it working for any one else?  I have never gotten it to work so I figure it is just me.

Offline Shirow

  • Administrator
  • Electronic Colossus
  • *****
  • Posts: 1859
  • Karma: 42
  • Yup.
    • View Profile
    • http://www.digitalgunfire.com
Re: Server migrated
« Reply #7 on: May 01, 2009, 03:20:37 PM »
I'm not having much luck with the subscriber stream.  Is it working for any one else?  I have never gotten it to work so I figure it is just me.

What's happening exactly? I moved it to a more common port (8080) but it still may be firewalled for you. I can access it at work now!
Simon "Shirow" Westlake
- www.digitalgunfire.com

Offline Sylem X

  • SUBSCRIBER
  • Cybernetic Soldier
  • ******
  • Posts: 254
  • Karma: 5
    • View Profile
    • Forethought
Re: Server migrated
« Reply #8 on: May 01, 2009, 05:19:34 PM »
subscriber stream is working just fine for me
--SMX

Offline Drewthetexan

  • SUBSCRIBER
  • Binary Assassin
  • ******
  • Posts: 667
  • Karma: 27
    • View Profile
Re: Server migrated
« Reply #9 on: May 01, 2009, 10:21:46 PM »
Which player are you using? 

I have tried WMP at work and WMP, winamp, and itunes from home.  I get an error with WMP (same from both home and work).  When I click the winamp icon my notepad pops open with the URL and session key.  (I just installed winamp, so dunno anything about it yet).  When I click itunes, WMP opens, shows the itunes icon from the webpage and doesn't really do anything else.

Do I just suck that hardcore? I have no clue why I can't connect.
Men have become the tools of their tools.
-Henry David Thoreau

Spam Hunting

Offline Shirow

  • Administrator
  • Electronic Colossus
  • *****
  • Posts: 1859
  • Karma: 42
  • Yup.
    • View Profile
    • http://www.digitalgunfire.com
Re: Server migrated
« Reply #10 on: May 02, 2009, 05:24:02 AM »
Well, I think there is an issue with WMP. If WinAMP doesn't open when you click the WinAMP link then you didn't associate .pls files with WinAMP. If WMP opens when you click the iTunes file, WMP is associated with .m3u files instead of iTunes.

The easiest thing to do right now would be to open WinAMP, press CTRL+L, type in sub.digitalgunfire.com:8080/subscriber and enter your forum username/password when prompted.
Simon "Shirow" Westlake
- www.digitalgunfire.com

Offline creepster

  • Don't Take It Personally
  • SUBSCRIBER
  • Binary Assassin
  • ******
  • Posts: 693
  • Karma: 42
  • mess with the best - die like the rest
    • View Profile
Re: Server migrated
« Reply #11 on: May 02, 2009, 06:57:57 AM »
i guess it is related
never followed up this threat but i posted my subscriber stream problems in "how to connect to 192k stream"

please look here
Theory is when you know everything and nothing works.
Practice is when things work, and no one knows why.
Here we combine theory and practice.
Nothing works and no one knows why.

modified, taken from bash.org

Offline Shirow

  • Administrator
  • Electronic Colossus
  • *****
  • Posts: 1859
  • Karma: 42
  • Yup.
    • View Profile
    • http://www.digitalgunfire.com
Re: Server migrated
« Reply #12 on: May 02, 2009, 07:43:56 AM »
posted a reply there :)
Simon "Shirow" Westlake
- www.digitalgunfire.com

Offline Shirow

  • Administrator
  • Electronic Colossus
  • *****
  • Posts: 1859
  • Karma: 42
  • Yup.
    • View Profile
    • http://www.digitalgunfire.com
Re: Server migrated
« Reply #13 on: May 03, 2009, 09:13:59 AM »
Regarding WMP: Try the link now. I removed the session key so you will have to manually authenticate when it pops up. WMP doesn't seem to like me appending anything to the end of the URL (which is how I pass the session key.)
Simon "Shirow" Westlake
- www.digitalgunfire.com

Offline Drewthetexan

  • SUBSCRIBER
  • Binary Assassin
  • ******
  • Posts: 667
  • Karma: 27
    • View Profile
Re: Server migrated
« Reply #14 on: May 03, 2009, 06:18:22 PM »
The easiest thing to do right now would be to open WinAMP, press CTRL+L, type in sub.digitalgunfire.com:8080/subscriber and enter your forum username/password when prompted.

This definately works, btw.  So, I'm a happier subscriber now (wasn't ever unhappy to begin with) :).
Men have become the tools of their tools.
-Henry David Thoreau

Spam Hunting